Vai al contenuto

Foto

Errore c24 c25 c26 c27


  • Per cortesia connettiti per rispondere
21 risposte a questa discussione

#1 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 24 dicembre 2017 - 14:20

Ciao a tutti da qualche mese a questa parte la mia k8 1000 funziona male. Ha iniziato a dare problemi di accensione con comparsa scritta FI (tagli improvvisi della potenza) e spegnimenti improvvisi. Ho comprato l'interruttore di diagnosi da attaccare sulla centralina e il codice di errore è c24 c25 c26 c27.
Direttamente dal manuale:
"C24/C25
C26/C27
Segnale
accensione
Il segnale del sensore CKP viene pro-
dotto ma il segnale della bobina di
accensione viene interrotto per 8 volte
di seguito o più. In questo caso viene
indicato il codice C24 (P0351), C25
(P0352), C26 (P0353) o C27 (P0354).
Controllare: Bobina di accensione, collega-
mento cablaggio/accoppiatore,
alimentazione batteria."

Ora ero intenzionato di cercarmi una bobina su eBay e cambiarla su un cilindro a caso ( e e poi eventualmente passare al successivo se non risolvo) per vedere se risolvo. Qualcuno ha avuto un problema simile?
Grazie



Inviato dal mio SM-G930F utilizzando Tapatalk
  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#2 Damians

Damians

    Prima piega

  • Member
  • StellettaStelletta
  • 647 messaggi
  • LocalitàLocate Varesino CO
  • Moto:GSX-R 600 K4

Inviato 24 dicembre 2017 - 14:45

Non sembrano troppi errori assieme? Tutti di colpo? Procedi aritroso. ...cosa hai fatto prima?
A me sembra un problema di batteria. Io proverei a controllare che i morsetti siano collegati e stretti bene, se così fosse è possibile che le vibrazioni possano causarti tagli di corrente, generandoti FI con sequenza di errori a combinazioni infinite ....

Auguri e buone feste
  • 0

#3 superpippo

superpippo

    Referente Regione Piemonte

  • Referente Regionale
  • 10185 messaggi
  • Localitàverbania/portofino
  • Moto:MM Corsaro Veloce 1200 2009

Inviato 24 dicembre 2017 - 15:03

Non è che hai installata qualche centralina aggiuntiva o cambio elettronico?

Hai rimosso la batteria per qualche motivo?


Inviato dal mio iPhone utilizzando Tapatalk Pro
  • 0

#4 zerocento

zerocento

    Di traverso

  • Member
  • StellettaStellettaStellettaStelletta
  • 6121 messaggi
  • Localitàrio do janeiro brasile
  • Moto:suzuki gsx r 1000 k7

Inviato 24 dicembre 2017 - 15:29

Già. .sembrano contatti allentati a random
Controlla voltaggio batteria. .e tutto il cablaggio di alimentazione bobine
  • 0

#5 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 24 dicembre 2017 - 15:46

Niente centralina aggiuntiva né cambio elettronico batteria ok

Inviato dal mio SM-G930F utilizzando Tapatalk
  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#6 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 24 dicembre 2017 - 15:50

Niente centralina aggiuntiva né cambio elettronico batteria ok

Inviato dal mio SM-G930F utilizzando Tapatalk

Il problema è apparso da un giorno all'altro senza prima aver toccato nulla di nulla

Inviato dal mio SM-G930F utilizzando Tapatalk
  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#7 zerocento

zerocento

    Di traverso

  • Member
  • StellettaStellettaStellettaStelletta
  • 6121 messaggi
  • Localitàrio do janeiro brasile
  • Moto:suzuki gsx r 1000 k7

Inviato 24 dicembre 2017 - 17:04

Passa il cablaggio
Passa il cablaggio
Già che ci sei fai il test dell'impianto di ricarica
  • 0

#8 ciullo

ciullo

    Referente Regione Toscana

  • Referente Regionale
  • 2868 messaggi
  • Localitàscarperia
  • Moto:Gsx r 750 k7....Daytona 675 ssp

Inviato 24 dicembre 2017 - 18:39

Si in effetti è molto strano prova a passare cablaggio e controlla anche morsetti come hanno già scritto gli altri poi aggiornaci
  • 0

#9 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 24 dicembre 2017 - 18:42

Passa il cablaggio
Passa il cablaggio
Già che ci sei fai il test dell'impianto di ricarica

Ciao cosa intendi per impianto di ricarica?

Inviato dal mio SM-G930F utilizzando Tapatalk
  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#10 zerocento

zerocento

    Di traverso

  • Member
  • StellettaStellettaStellettaStelletta
  • 6121 messaggi
  • Localitàrio do janeiro brasile
  • Moto:suzuki gsx r 1000 k7

Inviato 24 dicembre 2017 - 18:53

Generatore e regolatore. ..che in quei anni erano cagionevoli
Trovi nella sezione tutorial una spiegazione dettagliata come fare
Ma per prima mi concentrerei sul cablaggio
  • 0

#11 Damians

Damians

    Prima piega

  • Member
  • StellettaStelletta
  • 647 messaggi
  • LocalitàLocate Varesino CO
  • Moto:GSX-R 600 K4

Inviato 02 gennaio 2018 - 11:01

Sei poi riuscito a risolverlo?

se si, come?


  • 0

#12 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 05 gennaio 2018 - 14:41

Ancora non ho messo mano alla moto perchè mi sono ammalato, però ieri sono passato dal meccanico e anch'essso mi ha detto di controllare i valori di tensione in uscita dal generatore e regolatore di tensione.

 

Se la discussione a cui fate riferimento è questa https://www.gsx-r.it...ore/?hl=statore però non capisco quali siano i valori a cui devo fare riferimento


  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#13 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 05 gennaio 2018 - 14:55

Ancora non ho messo mano alla moto perchè mi sono ammalato, però ieri sono passato dal meccanico e anch'essso mi ha detto di controllare i valori di tensione in uscita dal generatore e regolatore di tensione.

 

Se la discussione a cui fate riferimento è questa https://www.gsx-r.it...ore/?hl=statore però non capisco quali siano i valori a cui devo fare riferimento

Ok mi rispondo da solo ho trovato i valori da manuale: 

0,2-0,9 ohm resistenza generatore, 65 V a carico (5000 rpm)

 

-


  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#14 Damians

Damians

    Prima piega

  • Member
  • StellettaStelletta
  • 647 messaggi
  • LocalitàLocate Varesino CO
  • Moto:GSX-R 600 K4

Inviato 05 gennaio 2018 - 15:13

ricordati di fare scalda bene il motore, e fare nuovamente il test


  • 0

#15 superpippo

superpippo

    Referente Regione Piemonte

  • Referente Regionale
  • 10185 messaggi
  • Localitàverbania/portofino
  • Moto:MM Corsaro Veloce 1200 2009

Inviato 05 gennaio 2018 - 15:15

Io proverei un’altra centralina se dici di aver controllato adeguatamente il cablaggio (soprattutto il positivo c’è dovrebbe essere in comune)


Inviato dal mio iPhone utilizzando Tapatalk Pro
  • 0

#16 IlNanni

IlNanni

    Gran Patacca

  • Member
  • Stelletta
  • 17 messaggi
  • LocalitàPordenone
  • Moto:Suzuki gsx-r 1000 k8

Inviato 09 maggio 2018 - 21:53

Per la cronaca dopo aver cambiato regolatore di tensione, sonda Lambda e batteria e non avendo risolto nulla ho portato la moto dal meccanico e dopo 1 mese di prove sono riusciti a capire che l'interruttore di emergenza sul blocchetto destra faceva contatto e staccava l'accensione.... finalmente la mia k8 è operativa

Inviato dal mio SM-G930F utilizzando Tapatalk
  • 0

Chi non rischia nulla non fa nulla, non ha nulla e non è nulla.


#17 zerocento

zerocento

    Di traverso

  • Member
  • StellettaStellettaStellettaStelletta
  • 6121 messaggi
  • Localitàrio do janeiro brasile
  • Moto:suzuki gsx r 1000 k7

Inviato 09 maggio 2018 - 23:07

Azz. ..maledetto interruttore
La casistica dei guasti è infinita
  • 0

#18 Damians

Damians

    Prima piega

  • Member
  • StellettaStelletta
  • 647 messaggi
  • LocalitàLocate Varesino CO
  • Moto:GSX-R 600 K4

Inviato 10 maggio 2018 - 07:57

Cacchio.... me lo devo ricordare.... controllare anche i contatti!!!


  • 0

#19 Gixxer*

Gixxer*

    Gran Patacca

  • Member
  • Stelletta
  • 34 messaggi
  • LocalitàRacconigi
  • Moto:GSX-R 750 K2

Inviato 14 settembre 2018 - 15:41

Ok ciao a tutti io quest estata ho avuto lo stesso problema dei errori elencati al inizio discussione, nel mio caso il problema era causato dal modulo di anticipo che è partito x la tangente , adesso la moto lo sto usando solo con la centralina PCIII USB fino che non recupero un altro modulo di anticipo .✌✌✌
  • 0

#20 Gixxer*

Gixxer*

    Gran Patacca

  • Member
  • Stelletta
  • 34 messaggi
  • LocalitàRacconigi
  • Moto:GSX-R 750 K2

Inviato 20 settembre 2018 - 22:04

ciao ragazzi mi sapete dire se il modulo di anticipo e uguale x tutte le annate , o cambia come la centralina che ogni cilindrata a le sue annate ?

io o una suzuki gsx-r 750 k2 centralina pcIII usb 307/410


  • 0

#21 Damians

Damians

    Prima piega

  • Member
  • StellettaStelletta
  • 647 messaggi
  • LocalitàLocate Varesino CO
  • Moto:GSX-R 600 K4

Inviato 20 settembre 2018 - 23:16

Mi sembra proprio che cambi a seconda della pc3 installata .... vai sul sito power commander e trovi tutti gli abbinamenti possibili
  • 0

#22 Gixxer*

Gixxer*

    Gran Patacca

  • Member
  • Stelletta
  • 34 messaggi
  • LocalitàRacconigi
  • Moto:GSX-R 750 K2

Inviato 21 settembre 2018 - 07:00

Allora sono fregato 😁 oggi provo chiamare quelli della Power commander e sentiamo cosa mi dicono , cmq grazie mille
  • 0




 
x

RCorse News

Calendario 2018

Immagine inseritaImmagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita

Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita Immagine inserita
Immagine inserita

NOTA: IMOLA, MISANO E MUGELLO DATE IN ESCLUSIVA SPECIALBIKE CIRCUIT

Clicca Mi Piace Chiudi